e107 v2

admin by admin in Releases

I\'ve just uploaded version 2 of e107.

I\'ve just uploaded version 2 of e107. For those of you that don\'t know e107 is a set of php scripts that when installed give you a website exactly like the one here at jalist.com. You need mySQL and php 4.1.0 or newer installed.
I\'ve decided to make the install more basic, so you dont get all you did with previous versions, all the stuff is there but as plugins which can be activated or deactiveated from your admin pages. It will also make plugins easier to write and install so expect some new ones soon. I\'ve also taken some of the themes out but I\'ll be gradually updating them as I get around to it.
I\'ve tested on Windows and Linux servers with no problems, but as always please let me know if you find anything wrong and I\'ll put it right asap.

Oh yeah, download it here smile


Social Links